<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Michigan loosens COVID-19 workplace mask, distancing rules - Grand Rapids Business Journal</title><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://grbj.com/xmlrpc.php" /> <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'osm';</script> <script type="text/javascript">var heateorFfcpAjaxUrl = 'https://grbj.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://grbj.com';</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="LANSING — Michigan Gov. Gretchen Whitmer on Monday loosened COVID-19 workplace safety rules so fully vaccinated employees can go without a mask and disregard distancing requirements." /><link rel="canonical" href="https://grbj.com/?p=106246" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Michigan loosens COVID-19 workplace mask, distancing rules - Grand Rapids Business Journal" /><meta property="og:description" content="LANSING — Michigan Gov. Gretchen Whitmer on Monday loosened COVID-19 workplace safety rules so fully vaccinated employees can go without a mask and disregard distancing requirements." /><meta property="og:url" content="https://grbj.com/?p=106246" /><meta property="og:site_name" content="Grand Rapids Business Journal" /><meta property="article:published_time" content="2021-05-24T16:58:24+00:00" /><meta property="og:image" content="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1.png" /><meta property="og:image:width" content="645" /><meta property="og:image:height" content="399" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="David Eggert - AP"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://grbj.com/#website","url":"https://grbj.com/","name":"Grand Rapids Business Journal","description":"Grand Rapids Business News","potentialAction":[{"@type":"SearchAction","target":"https://grbj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://grbj.com/?p=106246#primaryimage","inLanguage":"en-US","url":"https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1.png","contentUrl":"https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1.png","width":645,"height":399,"caption":"AP"},{"@type":"WebPage","@id":"https://grbj.com/?p=106246#webpage","url":"https://grbj.com/?p=106246","name":"Michigan loosens COVID-19 workplace mask, distancing rules - Grand Rapids Business Journal","isPartOf":{"@id":"https://grbj.com/#website"},"primaryImageOfPage":{"@id":"https://grbj.com/?p=106246#primaryimage"},"datePublished":"2021-05-24T16:58:24+00:00","dateModified":"2021-05-24T16:58:24+00:00","author":{"@id":"https://grbj.com/#/schema/person/6964a687f1fb2135e7674478f45c729d"},"description":"LANSING \u2014 Michigan Gov. Gretchen Whitmer on Monday loosened COVID-19 workplace safety rules so fully vaccinated employees can go without a mask and disregard distancing requirements.","breadcrumb":{"@id":"https://grbj.com/?p=106246#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://grbj.com/?p=106246"]}]},{"@type":"BreadcrumbList","@id":"https://grbj.com/?p=106246#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://grbj.com/","url":"https://grbj.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://grbj.com/?p=106246","url":"https://grbj.com/?p=106246","name":"Michigan loosens COVID-19 workplace mask, distancing rules"}}]},{"@type":"Person","@id":"https://grbj.com/#/schema/person/6964a687f1fb2135e7674478f45c729d","name":"David Eggert - AP","image":{"@type":"ImageObject","@id":"https://grbj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b49042d604cefd5bda0e65cf6e574e17?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b49042d604cefd5bda0e65cf6e574e17?s=96&d=mm&r=g","caption":"David Eggert - AP"}}]}</script> <link rel='dns-prefetch' href='//grbj.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Grand Rapids Business Journal &raquo; Feed" href="https://grbj.com/feed/" /> <script type="text/javascript">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</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='geodir-core-scss-css'  href='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.grbj.com/wp-includes/css/dist/block-library/style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://cdn.grbj.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1620290675' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://cdn.grbj.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1620290675' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://cdn.grbj.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-css'  href='https://cdn.grbj.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='bjqs-css-custom-css'  href='https://cdn.grbj.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='ig-css-css'  href='https://cdn.grbj.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn.grbj.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.0.7' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://cdn.grbj.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://cdn.grbj.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.0' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='gd_advance_search_styles-css'  href='https://cdn.grbj.com/wp-content/plugins/geodir_advance_search_filters/css/style.css?ver=1.4.93' type='text/css' media='all' /><link rel='stylesheet' id='geodir-claim-popup-style-css'  href='https://cdn.grbj.com/wp-content/plugins/geodir_claim_listing/css/geodir-claim-popup-frm.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='geodir-event-frontend-style-css'  href='https://cdn.grbj.com/wp-content/plugins/geodir_event_manager/gdevents-assets/css/style.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='location_manager_css-css'  href='https://cdn.grbj.com/wp-content/plugins/geodir_location_manager/css/geodir-location.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='geodirectory-leaflet-style-css'  href='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn.grbj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C400italic%2C500%2C500italic%2C600italic%2C700italic%7CRoboto%3A400%2C500%2C700%2C400italic%2C500italic%2C600%2C600italic%2C700italic&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='heateor_ffcp_front_css-css'  href='https://cdn.grbj.com/wp-content/plugins/fancy-facebook-comments-pro/public/css/fancy-facebook-comments-pro-public.css?ver=1.1.15' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://cdn.grbj.com/wp-content/themes/newspaper-grbj/style.css?ver=1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://cdn.grbj.com/wp-content/themes/newspaper/style-woocommerce.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='gdcluster-leaflet-css-css'  href='https://cdn.grbj.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.css?ver=1.3.0' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cdn.grbj.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://cdn.grbj.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cdn.grbj.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://cdn.grbj.com/wp-content/themes/newspaper/style.css?ver=10.3.9.1-1612350591' type='text/css' media='all' /><link rel='stylesheet' id='innoscale-utility-css'  href='https://cdn.grbj.com/wp-content/plugins/innoscale-utility/assets/css/utility.css?ver=1.1.2' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0' id='bjqs-js-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0' id='ig-js-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.0.7' id='revmin-js'></script> <script type='text/javascript' id='advanced-search-js-js-extra'>/*  */
var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"https:\/\/grbj.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"https:\/\/grbj.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"0","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"0","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","search_new_style":"1"};
/*  */</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.4.93' id='advanced-search-js-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodir_claim_listing/js/claim-script.js?ver=5.7.1' id='geodirectory-claim-admin-js'></script> <script type='text/javascript' id='geodirectory-script-js-extra'>/*  */
var geodir_var = {"siteurl":"https:\/\/grbj.com","geodir_plugin_url":"https:\/\/grbj.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of","as_min_char":"3"};
/*  */</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38' id='geodirectory-script-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38' id='geodirectory-leaflet-script-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38' id='geodirectory-leaflet-geo-script-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38' id='geodirectory-o-overlappingmarker-script-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38' id='chosen-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38' id='geodirectory-choose-ajax-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/fancy-facebook-comments-pro/public/js/fancy-facebook-comments-pro-public.js?ver=1.1.15' id='heateor_ffcp_front_js-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.min.js?ver=1.3.0' id='gdcluster-leaflet-js-js'></script> <link rel="https://api.w.org/" href="https://grbj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://grbj.com/wp-json/wp/v2/posts/106246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grbj.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://grbj.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><meta name="generator" content="WooCommerce 5.2.0" /><link rel='shortlink' href='https://grbj.com/?p=106246' /><link rel="alternate" type="application/json+oembed" href="https://grbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrbj.com%2Fnews%2Fhealth-care%2Fmichigan-loosens-covid-19-workplace-mask-distancing-rules%2F" /><link rel="alternate" type="text/xml+oembed" href="https://grbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgrbj.com%2Fnews%2Fhealth-care%2Fmichigan-loosens-covid-19-workplace-mask-distancing-rules%2F&#038;format=xml" /><meta property="fb:app_id" content="1031034160691738" /><meta property="fb:admins" content="100010837934412" /><meta property="fb:admins" content="536357933" /><meta property="fb:admins" content="872317549806168" /><meta property="fb:admins" content="100027181901398" /><meta property="fb:admins" content="100001071065220" /><meta property="fb:admins" content="100004235371771" /><meta property="fb:admins" content="1184183636" /><style>.getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }</style><style></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/grbj.com\/wp-admin\/","wpRestNonce":"dc93d490ea","wpRestUrl":"https:\/\/grbj.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.0.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script data-ad-client="ca-pub-3285922795818850" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="8GcNFnnvfrWjk1FTRQd5X8R61dMHPpFVyqlPY7ecKkI" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4883332-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4883332-1');</script>  <script data-ad-client="ca-pub-3285922795818850" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="icon" href="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/01/cropped-grbj-site-icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/01/cropped-grbj-site-icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/01/cropped-grbj-site-icon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/01/cropped-grbj-site-icon-1-270x270.png" /> <script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #02578a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #02578a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #02578a;
                }
                .tdm-btn-style1 {
					background-color: #02578a;
				}
				.tdm-btn-style2:before {
				    border-color: #02578a;
				}
				.tdm-btn-style2 {
				    color: #02578a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #02578a;
                    -moz-box-shadow: 0 2px 16px #02578a;
                    box-shadow: 0 2px 16px #02578a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #02578a;
                    -moz-box-shadow: 0 4px 26px #02578a;
                    box-shadow: 0 4px 26px #02578a;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-106246 single-format-standard theme-newspaper td-standard-pack woocommerce-no-js geodir_custom_posts michigan-loosens-covid-19-workplace-mask-distancing-rules global-block-template-8 td-animation-stack-type0 td-full-layout gd-map-osm" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/grbusinessjournal" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/grbj/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/grand-rapids-business-journal-grand-rapids-magazine-michigan-blue-gemini-publications/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/grbj" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCeTMov0BV6cfd6Y3KjOUnCA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu gd-menu-z"><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-273"><a href="https://grbj.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647"><a href="/news/">All Categories</a></li><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://grbj.com/news/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://grbj.com/news/construction/">Construction</a></li><li id="menu-item-104424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104424"><a href="https://grbj.com/news/economic-development/">Economic Development</a></li><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://grbj.com/news/education/">Education</a></li><li id="menu-item-519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-519"><a href="https://grbj.com/news/government/">Government</a></li><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://grbj.com/news/health-care/">Health Care</a></li><li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://grbj.com/news/law/">Law</a></li><li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://grbj.com/news/manufacturing/">Manufacturing</a></li><li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://grbj.com/news/real-estate/">Real Estate</a></li><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a href="https://grbj.com/news/technology/">Technology</a></li></ul></li><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://grbj.com/print/">Print<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679"><a href="https://grbj.com/issue-archive/">Issue Archive</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://grbj.com/inside-track/">Inside Track</a></li><li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a href="https://grbj.com/letters/">Letters</a></li><li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://grbj.com/guest-column/">Guest Column</a></li><li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://grbj.com/change-ups/">Change-Ups</a></li><li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://grbj.com/public-record/">Public Record</a></li><li id="menu-item-36511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36511"><a href="https://www.grmag.com/special-advertising-section/real-estate-all-stars/real-estate-all-stars-2019/">Real Estate All-Stars</a></li><li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://grbj.com/street-talk/">Street Talk</a></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://grbj.com/special-publications/">Special Publications</a></li><li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://grbj.com/grand-rapids-200/">Grand Rapids 200</a></li><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a target="_blank" href="https://www.grmag.com/faces-of-west-michigan/">Faces of West MI</a></li><li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a target="_blank" href="https://www.grmag.com/special-advertising-section/top-lawyers/top-lawyers-2019/">Top Lawyers</a></li></ul></li><li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-285"><a href="https://grbj.com/blogs/">Blogs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665"><a href="/blogs/">All Categories</a></li><li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483"><a href="https://grbj.com/blogs/banking-finance/">Banking &#038; Finance</a></li><li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485"><a href="https://grbj.com/blogs/construction/">Construction</a></li><li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://grbj.com/blogs/diversity/">Diversity</a></li><li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://grbj.com/blogs/health-care/">Health Care</a></li><li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://grbj.com/blogs/law/">Law</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://grbj.com/blogs/marketing-pr-and-advertising/">Marketing, PR and Advertising</a></li><li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://grbj.com/blogs/real-estate/">Real Estate</a></li><li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://grbj.com/blogs/small-business-startups/">Small Business &#038; Startups</a></li><li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://grbj.com/blogs/technology/">Technology</a></li></ul></li><li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://grbj.com/events/">Calendar</a></li><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://grbj.com/enewsletters/">Enewsletters</a></li><li id="menu-item-38780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38780"><a>People on the Move<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://grbj.com/people-on-the-move/">People on the Move Form</a></li><li id="menu-item-38758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38758"><a href="https://grbj.com/people-on-the-move-profiles/">People on the Move Profiles</a></li></ul></li><li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-301"><a>GRBJ<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://grbj.com/subscribe/">Subscribe</a></li><li id="menu-item-302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302"><a href="https://grbj.com/about/">About</a></li><li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://grbj.com/authors/">Authors</a></li><li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://grbj.com/community/">Community</a></li><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://grbj.com/list-store/">List Store</a></li><li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://grbj.com/reprints/">Reprints</a></li><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://grbj.com/advertise/">Advertise</a></li><li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://grbj.com/contact/">Contact Us</a></li><li id="menu-item-53214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53214"><a href="https://grbj.com/employment-opportunities-internships/">Employment Opportunities &#038; Internships</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://grbj.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://grbj.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://grbj.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu gd-menu-z"><li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-677"><a href="https://grbj.com/subscribe/">Subscribe</a></li><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89"><a href="https://grbj.com/about/">About</a></li><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://grbj.com/contact/">Contact</a></li><li id="menu-item-50887" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50887"><a href="https://grbj.com/advertise/">Advertise</a></li><li id="menu-item-50896" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50896"><a href="https://grbj.com/events/">Events</a></li><li id="menu-item-50902" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50902"><a href="https://grbj.com/list-store/">List Store</a></li><li id="menu-item-50905" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50905"><a href="https://grbj.com/reprints/">Reprints</a></li></ul></div></div><div class="td-header-sp-top-widget"></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://grbj.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://grbj.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://grbj.com/">
<img class="td-retina-data" data-retina="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_official.png" src="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_official.png" alt="Grand Rapids Business Journal" title="Grand Rapids Business Journal"/>
<span class="td-visual-hidden">Grand Rapids Business Journal</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_cd3 td_block_template_8"><style>/* custom css */
.tdi_1_cd3.td-a-rec{
					text-align: center;
				}.tdi_1_cd3 .td-element-style{
					z-index: -1;
				}.tdi_1_cd3.td-a-rec-img{
				    text-align: left;
				}.tdi_1_cd3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_cd3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div class="td-visible-desktop"><ins data-revive-zoneid="484" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div><div class="td-visible-tablet-portrait"><ins data-revive-zoneid="483" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div><div class="td-visible-tablet-landscape"><ins data-revive-zoneid="483" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div><div class="td-visible-phone"><ins data-revive-zoneid="483" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://grbj.com/">
<img src="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_white_official.png" alt="Grand Rapids Business Journal" title="Grand Rapids Business Journal"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://grbj.com/">
<img class="td-retina-data" data-retina="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_official.png" src="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_official.png" alt="Grand Rapids Business Journal" title="Grand Rapids Business Journal"/>
</a></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu gd-menu-z"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-273"><a href="https://grbj.com/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-647"><a href="/news/">All Categories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-513"><a href="https://grbj.com/news/banking-finance/">Banking &#038; Finance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-517"><a href="https://grbj.com/news/construction/">Construction</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104424"><a href="https://grbj.com/news/economic-development/">Economic Development</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-518"><a href="https://grbj.com/news/education/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-519"><a href="https://grbj.com/news/government/">Government</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-520"><a href="https://grbj.com/news/health-care/">Health Care</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-522"><a href="https://grbj.com/news/law/">Law</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-523"><a href="https://grbj.com/news/manufacturing/">Manufacturing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-524"><a href="https://grbj.com/news/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-525"><a href="https://grbj.com/news/technology/">Technology</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-274"><a href="https://grbj.com/print/">Print</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-679"><a href="https://grbj.com/issue-archive/">Issue Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-275"><a href="https://grbj.com/inside-track/">Inside Track</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-277"><a href="https://grbj.com/letters/">Letters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-276"><a href="https://grbj.com/guest-column/">Guest Column</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-279"><a href="https://grbj.com/change-ups/">Change-Ups</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-278"><a href="https://grbj.com/public-record/">Public Record</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36511"><a href="https://www.grmag.com/special-advertising-section/real-estate-all-stars/real-estate-all-stars-2019/">Real Estate All-Stars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-317"><a href="https://grbj.com/street-talk/">Street Talk</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-281"><a href="https://grbj.com/special-publications/">Special Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-282"><a href="https://grbj.com/grand-rapids-200/">Grand Rapids 200</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-283"><a target="_blank" href="https://www.grmag.com/faces-of-west-michigan/">Faces of West MI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284"><a target="_blank" href="https://www.grmag.com/special-advertising-section/top-lawyers/top-lawyers-2019/">Top Lawyers</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-285"><a href="https://grbj.com/blogs/">Blogs</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-665"><a href="/blogs/">All Categories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-483"><a href="https://grbj.com/blogs/banking-finance/">Banking &#038; Finance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-485"><a href="https://grbj.com/blogs/construction/">Construction</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-487"><a href="https://grbj.com/blogs/diversity/">Diversity</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-501"><a href="https://grbj.com/blogs/health-care/">Health Care</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-502"><a href="https://grbj.com/blogs/law/">Law</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-531"><a href="https://grbj.com/blogs/marketing-pr-and-advertising/">Marketing, PR and Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-533"><a href="https://grbj.com/blogs/real-estate/">Real Estate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-534"><a href="https://grbj.com/blogs/small-business-startups/">Small Business &#038; Startups</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-535"><a href="https://grbj.com/blogs/technology/">Technology</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288"><a href="https://grbj.com/events/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-289"><a href="https://grbj.com/enewsletters/">Enewsletters</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38780"><a>People on the Move</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://grbj.com/people-on-the-move/">People on the Move Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38758"><a href="https://grbj.com/people-on-the-move-profiles/">People on the Move Profiles</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-301"><a>GRBJ</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-692"><a href="https://grbj.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-302"><a href="https://grbj.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-303"><a href="https://grbj.com/authors/">Authors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-304"><a href="https://grbj.com/community/">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-305"><a href="https://grbj.com/list-store/">List Store</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-306"><a href="https://grbj.com/reprints/">Reprints</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-307"><a href="https://grbj.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308"><a href="https://grbj.com/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53214"><a href="https://grbj.com/employment-opportunities-internships/">Employment Opportunities &#038; Internships</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://grbj.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-106246" class="post-106246 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care tag-covid-19 tag-gov-gretchen-whitmer tag-michigan tag-michigan-occupational-safety-and-health-administration" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://grbj.com/category/news/">News</a></li><li class="entry-category"><a  href="https://grbj.com/category/news/health-care/">Health Care</a></li></ul><header class="td-post-title"><h1 class="entry-title">Michigan loosens COVID-19 workplace mask, distancing rules</h1><img src="//cdn.grbj.com/wp-content/plugins/innoscale-utility/assets/img/popular.png?post=106246&category=42" alt="" style="display:none;" /><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://grbj.com/author/david-eggert-ap/" title="Posts by David Eggert - AP" class="author url fn" rel="author">David Eggert - AP</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-24T12:58:24-04:00" >May 24, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-106246">1</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrbj.com%2Fnews%2Fhealth-care%2Fmichigan-loosens-covid-19-workplace-mask-distancing-rules%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Michigan+loosens+COVID-19+workplace+mask%2C+distancing+rules&url=https%3A%2F%2Fgrbj.com%2Fnews%2Fhealth-care%2Fmichigan-loosens-covid-19-workplace-mask-distancing-rules%2F&via=GRBJ"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://grbj.com/news/health-care/michigan-loosens-covid-19-workplace-mask-distancing-rules/&title=Michigan+loosens+COVID-19+workplace+mask%2C+distancing+rules"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><p>LANSING — Michigan Gov. Gretchen Whitmer on Monday loosened COVID-19 workplace safety rules so fully vaccinated employees can go without a mask and disregard distancing requirements.</p><p>Industry-specific regulations were rescinded. Restaurants and bars, for instance, can reopen pool tables and dance floors. Cleaning standards were softened.</p><p>As expected, the Michigan Occupational Safety and Health Administration also lifted a requirement that employers prohibit on-site work if employees’ job can be done remotely — clearing the way for a return to offices.</p><p>“The law no longer requires remote work,” the Democratic governor said during a news conference at furniture manufacturer Steelcase in Grand Rapids. “I want to thank the employers who are taking this seriously and working with their employees to navigate things like child care and the work-life balance and ongoing personal health concerns.”</p><p>The <a href="https://www.michigan.gov/documents/leo/MIOSHA_COVID_Emergency_Rules_726100_7.pdf" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.michigan.gov/documents/leo/MIOSHA_COVID_Emergency_Rules_726100_7.pdf&amp;source=gmail&amp;ust=1621961518798000&amp;usg=AFQjCNGcryH6a2LU3VdKYAbo2ZurBPW6sg">revised emergency regulations</a> will expire in October. Employers must continue to have a written coronavirus preparedness and response plan, and conduct a daily entry self-screening protocol for all entering employees or contractors. Records must be kept for six months.</p><p>Employers must require unvaccinated workers to wear face coverings when they cannot consistently maintain 6 feet of separation.</p><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://grbj.com/news/health-care/michigan-loosens-covid-19-workplace-mask-distancing-rules/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFfcpGetCookie("heateorFfcpOptin")&&jQuery("input.heateor_ffcp_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFfcpOptin=1,null==heateorFfcpGetCookie("heateorFfcpOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFfcpOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFfcpOptin=0,document.cookie="heateorFfcpOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcpClear'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_0fa td_block_template_8"><style>/* custom css */
.tdi_2_0fa.td-a-rec{
					text-align: center;
				}.tdi_2_0fa .td-element-style{
					z-index: -1;
				}.tdi_2_0fa.td-a-rec-img{
				    text-align: left;
				}.tdi_2_0fa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_0fa.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px;"><ins data-revive-zoneid="480" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div></center></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://grbj.com/tag/covid-19/">COVID-19</a></li><li><a href="https://grbj.com/tag/gov-gretchen-whitmer/">Gov. Gretchen Whitmer</a></li><li><a href="https://grbj.com/tag/michigan/">michigan</a></li><li><a href="https://grbj.com/tag/michigan-occupational-safety-and-health-administration/">Michigan Occupational Safety and Health Administration</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://grbj.com/news/health-care/michigan-loosens-covid-19-workplace-mask-distancing-rules/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgrbj.com%2Fnews%2Fhealth-care%2Fmichigan-loosens-covid-19-workplace-mask-distancing-rules%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Michigan+loosens+COVID-19+workplace+mask%2C+distancing+rules&url=https%3A%2F%2Fgrbj.com%2Fnews%2Fhealth-care%2Fmichigan-loosens-covid-19-workplace-mask-distancing-rules%2F&via=GRBJ"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://grbj.com/news/health-care/michigan-loosens-covid-19-workplace-mask-distancing-rules/&title=Michigan+loosens+COVID-19+workplace+mask%2C+distancing+rules"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://grbj.com/news/nonprofits/nonprofits-expand-partnership-with-transitional-housing-new-hires/">Nonprofits expand partnership with transitional housing, new hires</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://grbj.com/author/david-eggert-ap/"><img alt='' src='https://secure.gravatar.com/avatar/b49042d604cefd5bda0e65cf6e574e17?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b49042d604cefd5bda0e65cf6e574e17?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://grbj.com/author/david-eggert-ap/">David Eggert - AP</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Eggert - AP"></span><meta itemprop="datePublished" content="2021-05-24T12:58:24-04:00"><meta itemprop="dateModified" content="2021-05-24T12:58:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://grbj.com/news/health-care/michigan-loosens-covid-19-workplace-mask-distancing-rules/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_official.png"></span><meta itemprop="name" content="Grand Rapids Business Journal"></span><meta itemprop="headline " content="Michigan loosens COVID-19 workplace mask, distancing rules"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1.png"><meta itemprop="width" content="645"><meta itemprop="height" content="399"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_309 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_3_309" ><script>var block_tdi_3_309 = new tdBlock();
block_tdi_3_309.id = "tdi_3_309";
block_tdi_3_309.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_309","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":106246,"live_filter_cur_post_author":"305392","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_309","tdc_css_class_style":"tdi_3_309_rand_style"}';
block_tdi_3_309.td_column_number = "3";
block_tdi_3_309.block_type = "td_block_related_posts";
block_tdi_3_309.post_count = "3";
block_tdi_3_309.found_posts = "2844";
block_tdi_3_309.header_color = "";
block_tdi_3_309.ajax_pagination_infinite_stop = "";
block_tdi_3_309.max_num_pages = "948";
tdBlocksArray.push(block_tdi_3_309);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_368" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_309" href="#">RELATED ARTICLES</a><a id="tdi_5_033" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_309" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_309 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://grbj.com/news/law/state-health-agency-releases-some-covid-19-data-after-lawsuit/" rel="bookmark" class="td-image-wrap " title="State health agency releases some COVID-19 data after lawsuit" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="AP" title="State health agency releases some COVID-19 data after lawsuit" data-type="image_tag" data-img-url="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1-218x150.png"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://grbj.com/news/law/state-health-agency-releases-some-covid-19-data-after-lawsuit/" rel="bookmark" title="State health agency releases some COVID-19 data after lawsuit">State health agency releases some COVID-19 data after lawsuit</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://grbj.com/news/government/michigan-no-crowd-limits-outside-june-1-inside-july-1/" rel="bookmark" class="td-image-wrap " title="Michigan: No crowd limits outside June 1, inside July 1" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="AP" title="Michigan: No crowd limits outside June 1, inside July 1" data-type="image_tag" data-img-url="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1-218x150.png"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://grbj.com/news/government/michigan-no-crowd-limits-outside-june-1-inside-july-1/" rel="bookmark" title="Michigan: No crowd limits outside June 1, inside July 1">Michigan: No crowd limits outside June 1, inside July 1</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://grbj.com/news/government/gov-whitmer-to-speed-reopening-plan-thats-tied-to-vaccine-rate/" rel="bookmark" class="td-image-wrap " title="Gov. Whitmer to speed reopening plan that&#8217;s tied to vaccine rate" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="AP" title="Gov. Whitmer to speed reopening plan that&#8217;s tied to vaccine rate" data-type="image_tag" data-img-url="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/04/665px-Associated_Press_logo_2012.svg_1-218x150.png"  width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://grbj.com/news/government/gov-whitmer-to-speed-reopening-plan-thats-tied-to-vaccine-rate/" rel="bookmark" title="Gov. Whitmer to speed reopening plan that&#8217;s tied to vaccine rate">Gov. Whitmer to speed reopening plan that&#8217;s tied to vaccine rate</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_309" data-td_block_id="tdi_3_309"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_309" data-td_block_id="tdi_3_309"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_6_433 td_block_template_8"><style>/* custom css */
.tdi_6_433.td-a-rec{
					text-align: center;
				}.tdi_6_433 .td-element-style{
					z-index: -1;
				}.tdi_6_433.td-a-rec-img{
				    text-align: left;
				}.tdi_6_433.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_433.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px;"><ins data-revive-zoneid="482" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div></center></div><aside id="innoscale_contentwidget_id-3" class="td_block_template_8 widget innoscale_contentwidget_id-3 widget_innoscale_contentwidget_id"><div style="height: 15px;"> </div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_7_b4e td-social-style10 td-social-boxed td-social-colored td-pb-border-top td_block_template_8"><style>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</style><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">12,399</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/grbusinessjournal"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">2,144</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/grbj#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">24,687</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/grbj"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCeTMov0BV6cfd6Y3KjOUnCA"  target="_blank" >Subscribe</a></span></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_b44 td_block_template_8"><style>/* custom css */
.tdi_8_b44.td-a-rec{
					text-align: center;
				}.tdi_8_b44 .td-element-style{
					z-index: -1;
				}.tdi_8_b44.td-a-rec-img{
				    text-align: left;
				}.tdi_8_b44.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_b44.td-a-rec-img {
				        text-align: center;
				    }
                }</style><center><div style="max-width: 300px;"><ins data-revive-zoneid="481" data-revive-target="_blank" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script> </div></center></div><aside id="innoscale_contentwidget_id-2" class="td_block_template_8 widget innoscale_contentwidget_id-2 widget_innoscale_contentwidget_id"><div style="height: 15px;"> </div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_9_0d3 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_9_0d3" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>NEWSLETTERS</span></h4></div><div class="td_mod_wrap td-fix-index"><div style="max-width: 100%; margin: 0 auto; margin-top: -35px;">
<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]--><br /> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><br /> <script>hbspt.forms.create({
	portalId: "5641483",
	formId: "ba57507c-8df4-42b2-80e4-2594c5141bbe"
});</script> </div></div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_10_f46 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_10_f46" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><div class="td_block_wrap td_block_title tdi_11_5ad td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_11_5ad" ><style>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</style><h4 class="td-block-title"><span>THE LATEST ISSUE</span></h4></div><div class="td_block_wrap td_block_text_with_title tdi_12_0b6 tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_12_0b6" ><style>/* inline tdc_css att */

.tdi_12_0b6{
margin-bottom:0px !important;
}</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>
<a href="/issue/may-17-2021/"><img class="center aligncenter" src="//cdn.grbj.com/wp-content/uploads/sites/143/2021/05/05.017.21_GRBJ_WWMWM_CVR-scaled.jpg" width="250" height="320" /></a></p></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_14_bf4 "  style="height: 20px"></div><div class="tdm_block td_block_wrap tdm_block_button tdi_15_6bb tdm-block-button-full tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_15_6bb"     ><style>/* inline tdc_css att */

.tdi_15_6bb{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_15_6bb{
margin-top:20px !important;
}
}</style><style>.tdi_16_ab4{
					font-size:16px !important;font-weight:500 !important;
				}</style><div class="tds-button td-fix-index"><a
href="subscribe"
class="tds-button1 tdm-btn tdm-btn-md tdi_16_ab4" ><span class="tdm-btn-text">Subscribe Now!</span></a></div></div></p></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_17_005 td_block_template_8"><style>/* custom css */
.tdi_17_005.td-a-rec{
					text-align: center;
				}.tdi_17_005 .td-element-style{
					z-index: -1;
				}.tdi_17_005.td-a-rec-img{
				    text-align: left;
				}.tdi_17_005.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_005.td-a-rec-img {
				        text-align: center;
				    }
                }</style><ins data-revive-zoneid="610" data-revive-target="_blank" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="01d444df6f62b84bfec2d82790544df4"></ins> <script async src="//servedby.geminipub.com/asyncjs.php"></script></div><aside id="innoscale_contentwidget_id-7" class="td_block_template_8 widget innoscale_contentwidget_id-7 widget_innoscale_contentwidget_id"><div style="height: 15px;"> </div></aside><aside id="event_post_listing-2" class="td_block_template_8 widget event_post_listing-2 geodir_event_listing"><div class="geodir_locations geodir_location_listing"><div class="geodir_list_heading clearfix"><h4 class="td-block-title"><span>CALENDAR</span></h4>			<a href="https://grbj.com/events/" class="geodir-viewall">
View all			</a></div><ul class="geodir_category_list_view clearfix "><li class="no-listing">No listings found which match your selection.</li></ul><div class="clear"></div> <script>jQuery(function ($) {
				if (typeof(animate_marker) == 'function') {
					var groupTab = $("ul.geodir_category_list_view").children("li");
					groupTab.hover(function () {
						animate_marker('listing_map_canvas', String($(this).data("post-id")));
					}, function () {
						stop_marker_animation('listing_map_canvas', String($(this).data("post-id")));
					});
				} else {
					window.animate_marker = function () {
					};
					window.stop_marker_animation = function () {
					};
				}
			});</script> </div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://grbj.com/"><img class="td-retina-data" src="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_white_official.png" data-retina="https://cdn.grbj.com/wp-content/uploads/sites/143/2020/03/GRBJ_Logo_white_official.png" alt="Grand Rapids Business Journal" title="Grand Rapids Business Journal" width="800" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1983, the Grand Rapids Business Journal has been West Michigan's primary and most-trusted source of local business news. The biweekly print edition of the Business Journal, a must-read for the area’s top decision-makers, is known as the business newspaper of metro Grand Rapids, Holland, Muskegon and all of West Michigan.<br /><br />grbj.com provides the same trusted and objective business reporting that the Business Journal is known for -- plus real-time original content, timely e-newsletters/alerts, exclusive blogs and more. Business Journal subscribers receive the biweekly print edition, including bonus publications like the annual Book of Lists.<br /><br />The Grand Rapids Business Journal is published by Gemini Media, LLC.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/grbusinessjournal" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/grbj/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/grand-rapids-business-journal-grand-rapids-magazine-michigan-blue-gemini-publications/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/grbj" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCeTMov0BV6cfd6Y3KjOUnCA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu gd-menu-z"><li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-689"><a href="https://grbj.com/subscribe/">Subscribe</a></li><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-113"><a href="https://grbj.com/advertise/">Advertise</a></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188"><a href="https://grbj.com/authors/">Authors</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191"><a href="https://grbj.com/community/">Community</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://grbj.com/list-store/">List Store</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://grbj.com/reprints/">Reprints</a></li><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-91"><a href="https://grbj.com/privacy-cookies-policy/">Privacy &#038; Cookies Policy</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="https://grbj.com/terms-of-use/">Terms of Use</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2021 - Grand Rapids Business Journal</div></div></div></div></div></div> <script type="text/javascript">map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};

jQuery(document).ready(function(){
	geodir_insert_compass();
	gdSetupUserLoc();
});
jQuery(window).load(function() {
	geodir_reposition_compass();// set compass position after images loaded so not to change position
	});
jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            setusermarker(lat, lon, map_id); //createUserMarker(lat,lon,true);//set marker on map<br />
        }, 1, map_id);
    }
});</script> <script>var geodir_claim_all_js_msg = {"geodir_claim_admin_url":"https:\/\/grbj.com\/wp-admin\/admin.php","geodir_claim_admin_ajax_url":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php","geodir_claim_admin_ajax_url_form":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php?action=geodir_claim_ajax_action","geodir_want_to_delete_claim":"Are you sure want to delete this claim?","geodir_want_to_approve_claim":"Are you sure want to approve this claim?","geodir_want_to_reject_claim":"Are you sure want to reject this claim?","geodir_want_to_undo_claim":"Are you sure want to undo this claim and restore original author?","geodir_what_is_claim_process":"What is the claim process?","geodir_claim_process_hide":"Hide claim process.","geodir_claim_field_id_required":"This field is required.","geodir_claim_valid_email_address_msg":"Please enter valid email address."};</script><script>var geodir_custom_post_type_all_js_msg = {"geodir_cp_post_type_char_validation":"Post Type can not be more than 17 characters.","geodir_cp_post_type_illegal_characters_validation":"Post Type contains illegal characters.","geodir_cp_post_type_blank_validation":"Post Type must not be blank.","geodir_cp_listing_slug_illegal_characters_validation":"Listing Slug contains illegal characters.","geodir_cp_listing_slug_blank_validation":"Listing Slug must not be blank.","geodir_cp_listing_order_value_validation":"Enter valid order value."};</script><script type="text/javascript">var gdFranchise = {"admin_url":"https:\/\/grbj.com\/wp-admin\/admin.php","ajax_url":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php?action=geodir_franchise_ajax","btn_text_save":"Save","btn_text_saving":"Saving...","btn_pay_for_franchises":"Pay For Franchises","btn_pay_are_you_sure":"Are you sure?","btn_card_holder_empty":"Please enter card holder name!","btn_card_number_empty":"Please enter card number!","btn_card_date_empty":"Please enter valid card expire date!","txt_processing":"Processing...","txt_redirect_checkout":"Redirecting to checkout...","txt_save_error":"Error: fail to save data, please check your data and try again!","btn_duplicate_image":"Duplicate images from Main Listing","btn_duplicating_image":"Duplicating images from Main Listing...","err_duplicate_image":"No images duplicated from main listing!","checkout_link":"https:\/\/grbj.com\/gd-checkout\/"};</script><script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/grbj.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/grbj.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/grbj.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/grbj.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/grbj.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"https:\/\/cdn.grbj.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"https:\/\/cdn.grbj.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"osm","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of","geodir_marker_cluster_size":"60","geodir_marker_cluster_zoom":"15","imagePath":"https:\/\/grbj.com\/wp-content\/plugins\/geodir_marker_cluster\/images\/m"};</script> <script type="text/javascript">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</script> 
<style type="text/css" media="screen">/* custom css theme panel */
/* ---------- NAV BAR SUBSCRIBE CALLOUT --------- */
#menu-item-677 {
background-color: #79b6e4;
padding-left: 20px;
margin-right: 10px;
color: #ffffff;
}

#menu-item-677 a {
    color:#ffffff;
}

#menu-item-677:hover, #menu-item-677:hover a {
    background-color: white;
    color: #79b6e4 !important;
}


/* ------ DROPCAP CUSTOMIZATION ------ */
.td-page-content .dropcap, .td-post-content .dropcap, .wpb_text_column .dropcap, .td_block_text_with_title .dropcap, .bbpress .dropcap, .woocommerce #tab-description .dropcap, .mce-content-body .dropcap, .comment-content .dropcap {
  background-color: #fee715;
  color: #000000;
}


/* -------------------- GEODIRECTORY CSS -------------------- */

#geodir-wrapper {
max-width: 1050px;
margin: 0 auto;
}
#geodir_slider {
display: none;
}
.geodir-slider-title {
position: relative;
background: none;
}
ul.geodir-tabs-content {
border: none;
}
.geodir-listing-slider-spacer {
margin-top: 10px;
box-shadow: none;
-webkit-box-shadow: none;
}
.geodir_flexslider {
margin: 10px 0px 0px 0px;
box-shadow: none;
}
.geodir_category_list_view li .geodir-post-img .geodir_thumbnail {
background-size:contain;
}

/* -------------------- LISTINGS PAGE CSS -------------------- */

#geodir_carousel.geodir_flexslider.flexslider-ltr {
    display: none;
}
#jquery-lightbox {
    position: fixed;
}
.geodir-tags {
    float: left;
    clear: both;
}

/* -------- PENCIL AD NAV SPACE -------- */
.td-main-page-wrap {
    padding-top: 0px;
}

 /* -------- CALENDAR SIDEBAR -------- */
 
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
    background-color: #000000;
}</style> <script type="text/javascript">jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': 'e5ffd278ee',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/grbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=5.2.0' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=5.2.0' id='woocommerce-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=5.7.1' async='async' id='geodirectory-location-front-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38' id='geodirectory-lightbox-jquery-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/menu.js?ver=1.12.1' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cdn.grbj.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/dist/dom-ready.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/dist/hooks.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/dist/i18n.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/dist/a11y.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/autocomplete.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38' id='geodirectory-goMap-script-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/datepicker.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/mouse.js?ver=1.12.1' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/slider.js?ver=1.12.1' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/effect.js?ver=1.12.1' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/jquery/ui/effect-slide.js?ver=1.12.1' id='jquery-effects-slide-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.7.1' id='geodirectory-jquery-ui-timepicker-js-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38' id='geodir-jRating-js-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async' id='geodir-on-document-load-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async' id='google-geometa-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://cdn.grbj.com/wp-includes/js/wp-embed.js?ver=5.7.1' id='wp-embed-js'></script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/5641483.js"></script>  <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-WDeBwrCzXypbv"
});</script> <noscript><div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-WDeBwrCzXypbv.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
</noscript> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[106246]");
                });</script> <div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right" style="display: none;"><div class="dropdown-panel"><div class="gd-advanced-s-menu-near">
<span class="gdas-menu-near-me-left gdas-menu-left">Near me</span>
<span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span></div><div class="gd-advanced-s-menu-range">
<span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" oninput="gdasShowRange(jQuery(this));" onchange="gdasSetRange(jQuery(this));" value="40"></span><span class="gdas-menu-right gdas-range-value-out">40 miles</span></div></div></div></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-05-24 16:58:28 -->
<!-- Page supported by LiteSpeed Cache 3.6.4 on 2021-05-24 12:58:28 -->
<!-- Dynamic page generated in 3.599 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-24 12:58:28 -->

<!-- Compression = gzip -->
<!-- super cache -->